<!DOCTYPE html>
<html lang="ms-MY">
<head>
<meta charset="UTF-8"><style id="litespeed-optm-css-rules">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</style><script id="litespeed-css-async-lib">!function(a){"use strict";var b=function(b,c,d){function e(a){return h.body?a():void setTimeout(function(){e(a)})}function f(){i.addEventListener&&i.removeEventListener("load",f),i.media=d||"all"}var g,h=a.document,i=h.createElement("link");if(c)g=c;else{var j=(h.body||h.getElementsByTagName("head")[0]).childNodes;g=j[j.length-1]}var k=h.styleSheets;i.rel="stylesheet",i.href=b,i.media="only x",e(function(){g.parentNode.insertBefore(i,c?g:g.nextSibling)});var l=function(a){for(var b=i.href,c=k.length;c--;)if(k[c].href===b)return a();setTimeout(function(){l(a)})};return i.addEventListener&&i.addEventListener("load",f),i.onloadcssdefined=l,l(f),i};"undefined"!=typeof exports?exports.loadCSS=b:a.loadCSS=b}("undefined"!=typeof global?global:this);!function(a){if(a.loadCSS){var b=loadCSS.relpreload={};if(b.support=function(){try{return a.document.createElement("link").relList.supports("preload")}catch(b){return!1}},b.poly=function(){for(var b=a.document.getElementsByTagName("link"),c=0;c<b.length;c++){var d=b[c];"preload"===d.rel&&"style"===d.getAttribute("as")&&(a.loadCSS(d.href,d,d.getAttribute("media")),d.rel=null)}},!b.support()){b.poly();var c=a.setInterval(b.poly,300);a.addEventListener&&a.addEventListener("load",function(){b.poly(),a.clearInterval(c)}),a.attachEvent&&a.attachEvent("onload",function(){a.clearInterval(c)})}}}(this);</script>
<link rel="profile" href="https://gmpg.org/xfn/11">
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<title>GKP 3.0 Login 2021 (Log Masuk GPK Hasil di gkp.hasil.gov.my)</title>
<meta name="description" content="Untuk GKP 3.0 login, ada direct link. Klik https://gkp.hasil.gov.my untuk Log Masuk ke dalam sistem Geran Khas Prihatin dan buat permohonan." />
<link rel="canonical" href="https://therohani.com/login-gkp-2/" />
<meta property="og:locale" content="ms_MY" />
<meta property="og:type" content="article" />
<meta property="og:title" content="GKP 3.0 Login 2021 (Log Masuk GPK Hasil di gkp.hasil.gov.my)" />
<meta property="og:description" content="Untuk GKP 3.0 login, ada direct link. Klik https://gkp.hasil.gov.my untuk Log Masuk ke dalam sistem Geran Khas Prihatin dan buat permohonan." />
<meta property="og:url" content="https://therohani.com/login-gkp-2/" />
<meta property="og:site_name" content="The Rohani" />
<meta property="article:publisher" content="https://facebook.com/therohani" />
<meta property="article:author" content="https://www.facebook.com/therohani" />
<meta property="article:published_time" content="2021-03-22T05:01:34+00:00" />
<meta property="article:modified_time" content="2021-03-25T10:10:57+00:00" />
<meta property="og:image" content="https://therohani.com/wp-content/uploads/2021/03/login-gkp-3-pemerkasa.png" />
<meta property="og:image:width" content="900" />
<meta property="og:image:height" content="600" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@therohaniMY" />
<meta name="twitter:site" content="@therohaniMY" />
<meta name="twitter:label1" content="Written by">
<meta name="twitter:data1" content="The Rohani">
<meta name="twitter:label2" content="Est. reading time">
<meta name="twitter:data2" content="2 minutes">
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://therohani.com/#website","url":"https://therohani.com/","name":"The Rohani","description":"Mencari Kebahagiaan Dua Dunia","potentialAction":[{"@type":"SearchAction","target":"https://therohani.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"ms-MY"},{"@type":"ImageObject","@id":"https://therohani.com/login-gkp-2/#primaryimage","inLanguage":"ms-MY","url":"https://therohani.com/wp-content/uploads/2021/03/login-gkp-3-pemerkasa.png","width":900,"height":600,"caption":"GKP 3.0 login PEMERKASA"},{"@type":"WebPage","@id":"https://therohani.com/login-gkp-2/#webpage","url":"https://therohani.com/login-gkp-2/","name":"GKP 3.0 Login 2021 (Log Masuk GPK Hasil di gkp.hasil.gov.my)","isPartOf":{"@id":"https://therohani.com/#website"},"primaryImageOfPage":{"@id":"https://therohani.com/login-gkp-2/#primaryimage"},"datePublished":"2021-03-22T05:01:34+00:00","dateModified":"2021-03-25T10:10:57+00:00","author":{"@id":"https://therohani.com/#/schema/person/d3d4b1cb8ac5a30ea578957c3e8d8d00"},"description":"Untuk GKP 3.0 login, ada direct link. Klik https://gkp.hasil.gov.my untuk Log Masuk ke dalam sistem Geran Khas Prihatin dan buat permohonan.","breadcrumb":{"@id":"https://therohani.com/login-gkp-2/#breadcrumb"},"inLanguage":"ms-MY","potentialAction":[{"@type":"ReadAction","target":["https://therohani.com/login-gkp-2/"]}]},{"@type":"BreadcrumbList","@id":"https://therohani.com/login-gkp-2/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://therohani.com/","url":"https://therohani.com/","name":"Utama"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://therohani.com/bantuan/","url":"https://therohani.com/bantuan/","name":"Bantuan"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https://therohani.com/login-gkp-3/","url":"https://therohani.com/login-gkp-3/","name":"GKP 3.0 Login 2021 (Log Masuk GPK Hasil di gkp.hasil.gov.my)"}}]},{"@type":"Person","@id":"https://therohani.com/#/schema/person/d3d4b1cb8ac5a30ea578957c3e8d8d00","name":"The Rohani","image":{"@type":"ImageObject","@id":"https://therohani.com/#personlogo","inLanguage":"ms-MY","url":"https://secure.gravatar.com/avatar/da09a105ed303398e68c7b7aa08fc409?s=96&d=wavatar&r=g","caption":"The Rohani"},"sameAs":["https://therohani.com","https://www.facebook.com/therohani"]}]}</script>

<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Suapan The Rohani &raquo;" href="https://therohani.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Suapan Ulasan The Rohani &raquo;" href="https://therohani.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Suapan Ulasan The Rohani &raquo; GKP 3.0 Login 2021 (Log Masuk GPK Hasil di gkp.hasil.gov.my)" href="https://therohani.com/login-gkp-3/feed/" />
<link data-asynced="1" as="style" onload="this.onload=null;this.rel='stylesheet'" rel='preload' id='wp-block-library-css' href='https://therohani.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7' media='all' /><noscript><link rel='stylesheet' id='wp-block-library-css'  href='https://therohani.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7' media='all' /></noscript>
<link data-asynced="1" as="style" onload="this.onload=null;this.rel='stylesheet'" rel='preload' id='toc-screen-css' href='https://therohani.com/wp-content/plugins/table-of-contents-plus/screen.min.css?ver=2002' media='all' /><noscript><link rel='stylesheet' id='toc-screen-css'  href='https://therohani.com/wp-content/plugins/table-of-contents-plus/screen.min.css?ver=2002' media='all' /></noscript>
<link data-asynced="1" as="style" onload="this.onload=null;this.rel='stylesheet'" rel='preload' id='wordpress-popular-posts-css-css' href='https://therohani.com/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css?ver=5.2.4' media='all' /><noscript><link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://therohani.com/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css?ver=5.2.4' media='all' /></noscript>
<link data-asynced="1" as="style" onload="this.onload=null;this.rel='stylesheet'" rel='preload' id='generate-comments-css' href='https://therohani.com/wp-content/themes/generatepress/assets/css/components/comments.min.css?ver=3.0.3' media='all' /><noscript><link rel='stylesheet' id='generate-comments-css'  href='https://therohani.com/wp-content/themes/generatepress/assets/css/components/comments.min.css?ver=3.0.3' media='all' /></noscript>
<link data-asynced="1" as="style" onload="this.onload=null;this.rel='stylesheet'" rel='preload' id='generate-widget-areas-css' href='https://therohani.com/wp-content/themes/generatepress/assets/css/components/widget-areas.min.css?ver=3.0.3' media='all' /><noscript><link rel='stylesheet' id='generate-widget-areas-css'  href='https://therohani.com/wp-content/themes/generatepress/assets/css/components/widget-areas.min.css?ver=3.0.3' media='all' /></noscript>
<link data-asynced="1" as="style" onload="this.onload=null;this.rel='stylesheet'" rel='preload' id='generate-style-css' href='https://therohani.com/wp-content/themes/generatepress/assets/css/main.min.css?ver=3.0.3' media='all' /><noscript><link rel='stylesheet' id='generate-style-css'  href='https://therohani.com/wp-content/themes/generatepress/assets/css/main.min.css?ver=3.0.3' media='all' /></noscript>
<style id='generate-style-inline-css'>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</style>
<link data-asynced="1" as="style" onload="this.onload=null;this.rel='stylesheet'" rel='preload' id='generate-blog-images-css' href='https://therohani.com/wp-content/plugins/gp-premium/blog/functions/css/featured-images.min.css?ver=1.12.3' media='all' /><noscript><link rel='stylesheet' id='generate-blog-images-css'  href='https://therohani.com/wp-content/plugins/gp-premium/blog/functions/css/featured-images.min.css?ver=1.12.3' media='all' /></noscript>
<link data-asynced="1" as="style" onload="this.onload=null;this.rel='stylesheet'" rel='preload' id='generate-navigation-branding-css' href='https://therohani.com/wp-content/plugins/gp-premium/menu-plus/functions/css/navigation-branding-flex.min.css?ver=1.12.3' media='all' /><noscript><link rel='stylesheet' id='generate-navigation-branding-css'  href='https://therohani.com/wp-content/plugins/gp-premium/menu-plus/functions/css/navigation-branding-flex.min.css?ver=1.12.3' media='all' /></noscript>
<style id='generate-navigation-branding-inline-css'>
@media (max-width: 768px){.site-header, #site-navigation, #sticky-navigation{display:none !important;opacity:0.0;}#mobile-header{display:block !important;width:100% !important;}#mobile-header .main-nav > ul{display:none;}#mobile-header.toggled .main-nav > ul, #mobile-header .menu-toggle, #mobile-header .mobile-bar-items{display:block;}#mobile-header .main-nav{-ms-flex:0 0 100%;flex:0 0 100%;-webkit-box-ordinal-group:5;-ms-flex-order:4;order:4;}}.main-navigation.has-branding .inside-navigation.grid-container, .main-navigation.has-branding.grid-container .inside-navigation:not(.grid-container){padding:0px 40px 0px 40px;}.main-navigation.has-branding:not(.grid-container) .inside-navigation:not(.grid-container) .navigation-branding{margin-left:10px;}.main-navigation .sticky-navigation-logo, .main-navigation.navigation-stick .site-logo:not(.mobile-header-logo){display:none;}.main-navigation.navigation-stick .sticky-navigation-logo{display:block;}.navigation-branding img, .site-logo.mobile-header-logo img{height:60px;width:auto;}.navigation-branding .main-title{line-height:60px;}@media (max-width: 768px){.main-navigation.has-branding.nav-align-center .menu-bar-items, .main-navigation.has-sticky-branding.navigation-stick.nav-align-center .menu-bar-items{margin-left:auto;}.navigation-branding{margin-right:auto;margin-left:10px;}.navigation-branding .main-title, .mobile-header-navigation .site-logo{margin-left:10px;}.main-navigation.has-branding .inside-navigation.grid-container{padding:0px;}}
</style>
<script src='https://therohani.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script src='https://therohani.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script id='wpp-json' type="application/json">
{"sampling_active":1,"sampling_rate":100,"ajax_url":"https:\/\/therohani.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":24621,"token":"af050aa838","lang":0,"debug":0}
</script>
<script src='https://therohani.com/wp-content/plugins/wordpress-popular-posts/assets/js/wpp.min.js?ver=5.2.4' id='wpp-js-js'></script>
<script src='https://www.googletagmanager.com/gtag/js?id=UA-109982349-1' id='google_gtagjs-js' async></script>
<script id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-109982349-1", {"anonymize_ip":true});
</script>
<link rel="https://api.w.org/" href="https://therohani.com/wp-json/" /><link rel="alternate" type="application/json" href="https://therohani.com/wp-json/wp/v2/posts/24621" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://therohani.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://therohani.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.7" />
<link rel='shortlink' href='https://therohani.com/?p=24621' />
<link rel="alternate" type="application/json+oembed" href="https://therohani.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftherohani.com%2Flogin-gkp-3%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://therohani.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftherohani.com%2Flogin-gkp-3%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.28.0" /><meta name="viewport" content="width=device-width, initial-scale=1">
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "14453666" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = "https://sb.scorecardresearch.com/cs/14453666/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="https://sb.scorecardresearch.com/p?c1=2&amp;c2=14453666&amp;cv=3.6.0&amp;cj=1">
</noscript>
<link rel="icon" href="https://therohani.com/wp-content/uploads/2019/09/cropped-therohani-favicon-1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://therohani.com/wp-content/uploads/2019/09/cropped-therohani-favicon-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://therohani.com/wp-content/uploads/2019/09/cropped-therohani-favicon-1-180x180.png" />
<meta name="msapplication-TileImage" content="https://therohani.com/wp-content/uploads/2019/09/cropped-therohani-favicon-1-270x270.png" />
<style id="wp-custom-css">
			a.read-more {
    border-bottom: 2px solid rgba(45, 130, 230, 0.4);
    margin-top: 10px;
    float: right;
}

.breadcrumbs {
    padding: 0px 20px 0px 20px;
}


.inside-right-sidebar {
		display: inline;
    float: right;
    margin-left: 1.5em;
}

.entry-content pre {
    background-color: #f6f3b5;
	  border: 1px solid #7e7e7e;
}

.progress-container {
  width: 100%;
  height: 2px;
  order: 5;
}		</style>
</head>
<body class="post-template-default single single-post postid-24621 single-format-standard wp-custom-logo wp-embed-responsive post-image-above-header post-image-aligned-center sticky-menu-fade sticky-enabled both-sticky-menu mobile-header mobile-header-logo mobile-header-sticky right-sidebar nav-below-header separate-containers nav-search-enabled header-aligned-left dropdown-hover featured-image-active" itemtype="https://schema.org/Blog" itemscope>
<a class="screen-reader-text skip-link" href="#content" title="Skip to content">Skip to content</a> <nav id="mobile-header" class="main-navigation mobile-header-navigation has-branding has-sticky-branding has-menu-bar-items" itemtype="https://schema.org/SiteNavigationElement" itemscope>
<div class="inside-navigation grid-container grid-parent">
<form method="get" class="search-form navigation-search" action="https://therohani.com/">
<input type="search" class="search-field" value="" name="s" title="Search" />
</form><div class="site-logo mobile-header-logo">
<a href="https://therohani.com/" title="The Rohani" rel="home">
<img src="https://therohani.com/wp-content/uploads/2019/09/therohani-header-1.png" alt="The Rohani" class="is-logo-image" />
</a>
</div> <button class="menu-toggle" aria-controls="mobile-menu" aria-expanded="false">
<span class="gp-icon icon-menu-bars"><svg viewBox="0 0 512 512" aria-hidden="true" role="img" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="1em" height="1em">
<path d="M0 96c0-13.255 10.745-24 24-24h464c13.255 0 24 10.745 24 24s-10.745 24-24 24H24c-13.255 0-24-10.745-24-24zm0 160c0-13.255 10.745-24 24-24h464c13.255 0 24 10.745 24 24s-10.745 24-24 24H24c-13.255 0-24-10.745-24-24zm0 160c0-13.255 10.745-24 24-24h464c13.255 0 24 10.745 24 24s-10.745 24-24 24H24c-13.255 0-24-10.745-24-24z" />
</svg><svg viewBox="0 0 512 512" aria-hidden="true" role="img" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="1em" height="1em">
<path d="M71.029 71.029c9.373-9.372 24.569-9.372 33.942 0L256 222.059l151.029-151.03c9.373-9.372 24.569-9.372 33.942 0 9.372 9.373 9.372 24.569 0 33.942L289.941 256l151.03 151.029c9.372 9.373 9.372 24.569 0 33.942-9.373 9.372-24.569 9.372-33.942 0L256 289.941l-151.029 151.03c-9.373 9.372-24.569 9.372-33.942 0-9.372-9.373-9.372-24.569 0-33.942L222.059 256 71.029 104.971c-9.372-9.373-9.372-24.569 0-33.942z" />
</svg></span><span class="screen-reader-text">Menu</span> </button>
<div id="mobile-menu" class="main-nav"><ul id="menu-primary" class=" menu sf-menu"><li id="menu-item-14771" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14771"><a href="/">Utama</a></li>
<li id="menu-item-14835" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-14835"><a href="https://therohani.com/famili/">Famili<span role="presentation" class="dropdown-menu-toggle"><span class="gp-icon icon-arrow"><svg viewBox="0 0 330 512" aria-hidden="true" role="img" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="1em" height="1em">
<path d="M305.913 197.085c0 2.266-1.133 4.815-2.833 6.514L171.087 335.593c-1.7 1.7-4.249 2.832-6.515 2.832s-4.815-1.133-6.515-2.832L26.064 203.599c-1.7-1.7-2.832-4.248-2.832-6.514s1.132-4.816 2.832-6.515l14.162-14.163c1.7-1.699 3.966-2.832 6.515-2.832 2.266 0 4.815 1.133 6.515 2.832l111.316 111.317 111.316-111.317c1.7-1.699 4.249-2.832 6.515-2.832s4.815 1.133 6.515 2.832l14.162 14.163c1.7 1.7 2.833 4.249 2.833 6.515z" fill-rule="nonzero" />
</svg></span></span></a>
<ul class="sub-menu">
<li id="menu-item-17355" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17355"><a href="https://therohani.com/perhubungan/">Perhubungan</a></li>
<li id="menu-item-16533" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16533"><a href="https://therohani.com/kediaman/">Kediaman</a></li>
<li id="menu-item-15151" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15151"><a href="https://therohani.com/kesihatan/">Kesihatan</a></li>
<li id="menu-item-16535" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16535"><a href="https://therohani.com/pendidikan/">Pendidikan</a></li>
<li id="menu-item-16534" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16534"><a href="https://therohani.com/perkhidmatan/">Perkhidmatan</a></li>
<li id="menu-item-19118" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19118"><a href="https://therohani.com/percutian/">Percutian</a></li>
</ul>
</li>
<li id="menu-item-15154" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-15154"><a href="https://therohani.com/kewangan/">Kewangan<span role="presentation" class="dropdown-menu-toggle"><span class="gp-icon icon-arrow"><svg viewBox="0 0 330 512" aria-hidden="true" role="img" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="1em" height="1em">
<path d="M305.913 197.085c0 2.266-1.133 4.815-2.833 6.514L171.087 335.593c-1.7 1.7-4.249 2.832-6.515 2.832s-4.815-1.133-6.515-2.832L26.064 203.599c-1.7-1.7-2.832-4.248-2.832-6.514s1.132-4.816 2.832-6.515l14.162-14.163c1.7-1.699 3.966-2.832 6.515-2.832 2.266 0 4.815 1.133 6.515 2.832l111.316 111.317 111.316-111.317c1.7-1.699 4.249-2.832 6.515-2.832s4.815 1.133 6.515 2.832l14.162 14.163c1.7 1.7 2.833 4.249 2.833 6.515z" fill-rule="nonzero" />
</svg></span></span></a>
<ul class="sub-menu">
<li id="menu-item-20085" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-20085"><a href="https://therohani.com/bantuan/">Bantuan<span role="presentation" class="dropdown-menu-toggle"><span class="gp-icon icon-arrow-right"><svg viewBox="0 0 192 512" xmlns="http://www.w3.org/2000/svg" fill-rule="evenodd" clip-rule="evenodd" stroke-linejoin="round" stroke-miterlimit="1.414">
<path d="M178.425 256.001c0 2.266-1.133 4.815-2.832 6.515L43.599 394.509c-1.7 1.7-4.248 2.833-6.514 2.833s-4.816-1.133-6.515-2.833l-14.163-14.162c-1.699-1.7-2.832-3.966-2.832-6.515 0-2.266 1.133-4.815 2.832-6.515l111.317-111.316L16.407 144.685c-1.699-1.7-2.832-4.249-2.832-6.515s1.133-4.815 2.832-6.515l14.163-14.162c1.7-1.7 4.249-2.833 6.515-2.833s4.815 1.133 6.514 2.833l131.994 131.993c1.7 1.7 2.832 4.249 2.832 6.515z" fill-rule="nonzero" />
</svg></span></span></a>
<ul class="sub-menu">
<li id="menu-item-22040" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22040"><a href="https://therohani.com/bpr/">BPR</a></li>
<li id="menu-item-19106" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19106"><a href="https://therohani.com/bpn/">BPN</a></li>
<li id="menu-item-19107" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19107"><a href="https://therohani.com/bsh/">BSH</a></li>
<li id="menu-item-24629" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-24629"><a href="https://therohani.com/gkp/">GKP</a></li>
<li id="menu-item-23199" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-23199"><a href="https://therohani.com/senarai-bantuan-kerajaan/">Bantuan Kerajaan 2021</a></li>
</ul>
</li>
<li id="menu-item-19117" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19117"><a href="https://therohani.com/asb/">ASB</a></li>
<li id="menu-item-19108" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19108"><a href="https://therohani.com/kwsp/">KWSP</a></li>
<li id="menu-item-19110" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19110"><a href="https://therohani.com/perkeso/">PERKESO</a></li>
<li id="menu-item-19109" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19109"><a href="https://therohani.com/perbankan/">Perbankan</a></li>
<li id="menu-item-20691" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20691"><a href="https://therohani.com/pinjaman/">Pinjaman</a></li>
<li id="menu-item-16532" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16532"><a href="https://therohani.com/pekerjaan/">Pekerjaan</a></li>
<li id="menu-item-20084" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20084"><a href="https://therohani.com/perniagaan/">Perniagaan</a></li>
</ul>
</li>
<li id="menu-item-19147" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-19147"><a href="#">Lagi<span role="presentation" class="dropdown-menu-toggle"><span class="gp-icon icon-arrow"><svg viewBox="0 0 330 512" aria-hidden="true" role="img" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="1em" height="1em">
<path d="M305.913 197.085c0 2.266-1.133 4.815-2.833 6.514L171.087 335.593c-1.7 1.7-4.249 2.832-6.515 2.832s-4.815-1.133-6.515-2.832L26.064 203.599c-1.7-1.7-2.832-4.248-2.832-6.514s1.132-4.816 2.832-6.515l14.162-14.163c1.7-1.699 3.966-2.832 6.515-2.832 2.266 0 4.815 1.133 6.515 2.832l111.316 111.317 111.316-111.317c1.7-1.699 4.249-2.832 6.515-2.832s4.815 1.133 6.515 2.832l14.162 14.163c1.7 1.7 2.833 4.249 2.833 6.515z" fill-rule="nonzero" />
</svg></span></span></a>
<ul class="sub-menu">
<li id="menu-item-24466" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24466"><a href="https://therohani.com/hebahan/">Hebahan</a></li>
<li id="menu-item-14772" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14772"><a href="https://therohani.com/muslim/">Muslim</a></li>
<li id="menu-item-23373" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-23373"><a href="https://therohani.com/senarai-doa-harian/">Senarai Doa</a></li>
<li id="menu-item-19446" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19446"><a href="https://therohani.com/pkp/">PKP</a></li>
<li id="menu-item-15153" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15153"><a href="https://therohani.com/quotes/">Quotes</a></li>
<li id="menu-item-17363" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17363"><a href="https://therohani.com/telekomunikasi/">Telekomunikasi</a></li>
<li id="menu-item-21316" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21316"><a href="https://therohani.com/kerja-kosong/">Kerja Kosong</a></li>
</ul>
</li>
</ul></div><div class="menu-bar-items"><span class="menu-bar-item search-item"><a aria-label="Open Search Bar" href="#"><span class="gp-icon icon-search"><svg viewBox="0 0 512 512" aria-hidden="true" role="img" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="1em" height="1em">
<path fill-rule="evenodd" clip-rule="evenodd" d="M208 48c-88.366 0-160 71.634-160 160s71.634 160 160 160 160-71.634 160-160S296.366 48 208 48zM0 208C0 93.125 93.125 0 208 0s208 93.125 208 208c0 48.741-16.765 93.566-44.843 129.024l133.826 134.018c9.366 9.379 9.355 24.575-.025 33.941-9.379 9.366-24.575 9.355-33.941-.025L337.238 370.987C301.747 399.167 256.839 416 208 416 93.125 416 0 322.875 0 208z" />
</svg><svg viewBox="0 0 512 512" aria-hidden="true" role="img" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="1em" height="1em">
<path d="M71.029 71.029c9.373-9.372 24.569-9.372 33.942 0L256 222.059l151.029-151.03c9.373-9.372 24.569-9.372 33.942 0 9.372 9.373 9.372 24.569 0 33.942L289.941 256l151.03 151.029c9.372 9.373 9.372 24.569 0 33.942-9.373 9.372-24.569 9.372-33.942 0L256 289.941l-151.029 151.03c-9.373 9.372-24.569 9.372-33.942 0-9.372-9.373-9.372-24.569 0-33.942L222.059 256 71.029 104.971c-9.372-9.373-9.372-24.569 0-33.942z" />
</svg></span></a></span></div> </div>
</nav>
<nav id="site-navigation" class="has-branding has-sticky-branding main-navigation nav-align-right has-menu-bar-items sub-menu-right" itemtype="https://schema.org/SiteNavigationElement" itemscope>
<div class="inside-navigation grid-container">
<div class="navigation-branding"><div class="site-logo">
<a href="https://therohani.com/" title="The Rohani" rel="home">
<img class="header-image is-logo-image" alt="The Rohani" src="https://therohani.com/wp-content/uploads/2019/09/therohani-header-1.png" title="The Rohani" />
</a>
</div><div class="sticky-navigation-logo">
<a href="https://therohani.com/" title="The Rohani" rel="home">
<img src="https://therohani.com/wp-content/uploads/2019/09/therohani-header-1.png" class="is-logo-image" alt="The Rohani" />
</a>
</div></div><form method="get" class="search-form navigation-search" action="https://therohani.com/">
<input type="search" class="search-field" value="" name="s" title="Search" />
</form> <button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false">
<span class="gp-icon icon-menu-bars"><svg viewBox="0 0 512 512" aria-hidden="true" role="img" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="1em" height="1em">
<path d="M0 96c0-13.255 10.745-24 24-24h464c13.255 0 24 10.745 24 24s-10.745 24-24 24H24c-13.255 0-24-10.745-24-24zm0 160c0-13.255 10.745-24 24-24h464c13.255 0 24 10.745 24 24s-10.745 24-24 24H24c-13.255 0-24-10.745-24-24zm0 160c0-13.255 10.745-24 24-24h464c13.255 0 24 10.745 24 24s-10.745 24-24 24H24c-13.255 0-24-10.745-24-24z" />
</svg><svg viewBox="0 0 512 512" aria-hidden="true" role="img" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="1em" height="1em">
<path d="M71.029 71.029c9.373-9.372 24.569-9.372 33.942 0L256 222.059l151.029-151.03c9.373-9.372 24.569-9.372 33.942 0 9.372 9.373 9.372 24.569 0 33.942L289.941 256l151.03 151.029c9.372 9.373 9.372 24.569 0 33.942-9.373 9.372-24.569 9.372-33.942 0L256 289.941l-151.029 151.03c-9.373 9.372-24.569 9.372-33.942 0-9.372-9.373-9.372-24.569 0-33.942L222.059 256 71.029 104.971c-9.372-9.373-9.372-24.569 0-33.942z" />
</svg></span><span class="screen-reader-text">Menu</span> </button>
<div id="primary-menu" class="main-nav"><ul id="menu-primary-1" class=" menu sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14771"><a href="/">Utama</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-14835"><a href="https://therohani.com/famili/">Famili<span role="presentation" class="dropdown-menu-toggle"><span class="gp-icon icon-arrow"><svg viewBox="0 0 330 512" aria-hidden="true" role="img" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="1em" height="1em">
<path d="M305.913 197.085c0 2.266-1.133 4.815-2.833 6.514L171.087 335.593c-1.7 1.7-4.249 2.832-6.515 2.832s-4.815-1.133-6.515-2.832L26.064 203.599c-1.7-1.7-2.832-4.248-2.832-6.514s1.132-4.816 2.832-6.515l14.162-14.163c1.7-1.699 3.966-2.832 6.515-2.832 2.266 0 4.815 1.133 6.515 2.832l111.316 111.317 111.316-111.317c1.7-1.699 4.249-2.832 6.515-2.832s4.815 1.133 6.515 2.832l14.162 14.163c1.7 1.7 2.833 4.249 2.833 6.515z" fill-rule="nonzero" />
</svg></span></span></a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17355"><a href="https://therohani.com/perhubungan/">Perhubungan</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16533"><a href="https://therohani.com/kediaman/">Kediaman</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15151"><a href="https://therohani.com/kesihatan/">Kesihatan</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16535"><a href="https://therohani.com/pendidikan/">Pendidikan</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16534"><a href="https://therohani.com/perkhidmatan/">Perkhidmatan</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19118"><a href="https://therohani.com/percutian/">Percutian</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-15154"><a href="https://therohani.com/kewangan/">Kewangan<span role="presentation" class="dropdown-menu-toggle"><span class="gp-icon icon-arrow"><svg viewBox="0 0 330 512" aria-hidden="true" role="img" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="1em" height="1em">
<path d="M305.913 197.085c0 2.266-1.133 4.815-2.833 6.514L171.087 335.593c-1.7 1.7-4.249 2.832-6.515 2.832s-4.815-1.133-6.515-2.832L26.064 203.599c-1.7-1.7-2.832-4.248-2.832-6.514s1.132-4.816 2.832-6.515l14.162-14.163c1.7-1.699 3.966-2.832 6.515-2.832 2.266 0 4.815 1.133 6.515 2.832l111.316 111.317 111.316-111.317c1.7-1.699 4.249-2.832 6.515-2.832s4.815 1.133 6.515 2.832l14.162 14.163c1.7 1.7 2.833 4.249 2.833 6.515z" fill-rule="nonzero" />
</svg></span></span></a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-20085"><a href="https://therohani.com/bantuan/">Bantuan<span role="presentation" class="dropdown-menu-toggle"><span class="gp-icon icon-arrow-right"><svg viewBox="0 0 192 512" xmlns="http://www.w3.org/2000/svg" fill-rule="evenodd" clip-rule="evenodd" stroke-linejoin="round" stroke-miterlimit="1.414">
<path d="M178.425 256.001c0 2.266-1.133 4.815-2.832 6.515L43.599 394.509c-1.7 1.7-4.248 2.833-6.514 2.833s-4.816-1.133-6.515-2.833l-14.163-14.162c-1.699-1.7-2.832-3.966-2.832-6.515 0-2.266 1.133-4.815 2.832-6.515l111.317-111.316L16.407 144.685c-1.699-1.7-2.832-4.249-2.832-6.515s1.133-4.815 2.832-6.515l14.163-14.162c1.7-1.7 4.249-2.833 6.515-2.833s4.815 1.133 6.514 2.833l131.994 131.993c1.7 1.7 2.832 4.249 2.832 6.515z" fill-rule="nonzero" />
</svg></span></span></a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22040"><a href="https://therohani.com/bpr/">BPR</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19106"><a href="https://therohani.com/bpn/">BPN</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19107"><a href="https://therohani.com/bsh/">BSH</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-24629"><a href="https://therohani.com/gkp/">GKP</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-23199"><a href="https://therohani.com/senarai-bantuan-kerajaan/">Bantuan Kerajaan 2021</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19117"><a href="https://therohani.com/asb/">ASB</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19108"><a href="https://therohani.com/kwsp/">KWSP</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19110"><a href="https://therohani.com/perkeso/">PERKESO</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19109"><a href="https://therohani.com/perbankan/">Perbankan</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20691"><a href="https://therohani.com/pinjaman/">Pinjaman</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16532"><a href="https://therohani.com/pekerjaan/">Pekerjaan</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20084"><a href="https://therohani.com/perniagaan/">Perniagaan</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-19147"><a href="#">Lagi<span role="presentation" class="dropdown-menu-toggle"><span class="gp-icon icon-arrow"><svg viewBox="0 0 330 512" aria-hidden="true" role="img" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="1em" height="1em">
<path d="M305.913 197.085c0 2.266-1.133 4.815-2.833 6.514L171.087 335.593c-1.7 1.7-4.249 2.832-6.515 2.832s-4.815-1.133-6.515-2.832L26.064 203.599c-1.7-1.7-2.832-4.248-2.832-6.514s1.132-4.816 2.832-6.515l14.162-14.163c1.7-1.699 3.966-2.832 6.515-2.832 2.266 0 4.815 1.133 6.515 2.832l111.316 111.317 111.316-111.317c1.7-1.699 4.249-2.832 6.515-2.832s4.815 1.133 6.515 2.832l14.162 14.163c1.7 1.7 2.833 4.249 2.833 6.515z" fill-rule="nonzero" />
</svg></span></span></a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24466"><a href="https://therohani.com/hebahan/">Hebahan</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14772"><a href="https://therohani.com/muslim/">Muslim</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-23373"><a href="https://therohani.com/senarai-doa-harian/">Senarai Doa</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19446"><a href="https://therohani.com/pkp/">PKP</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15153"><a href="https://therohani.com/quotes/">Quotes</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17363"><a href="https://therohani.com/telekomunikasi/">Telekomunikasi</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21316"><a href="https://therohani.com/kerja-kosong/">Kerja Kosong</a></li>
</ul>
</li>
</ul></div><div class="menu-bar-items"><span class="menu-bar-item search-item"><a aria-label="Open Search Bar" href="#"><span class="gp-icon icon-search"><svg viewBox="0 0 512 512" aria-hidden="true" role="img" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="1em" height="1em">
<path fill-rule="evenodd" clip-rule="evenodd" d="M208 48c-88.366 0-160 71.634-160 160s71.634 160 160 160 160-71.634 160-160S296.366 48 208 48zM0 208C0 93.125 93.125 0 208 0s208 93.125 208 208c0 48.741-16.765 93.566-44.843 129.024l133.826 134.018c9.366 9.379 9.355 24.575-.025 33.941-9.379 9.366-24.575 9.355-33.941-.025L337.238 370.987C301.747 399.167 256.839 416 208 416 93.125 416 0 322.875 0 208z" />
</svg><svg viewBox="0 0 512 512" aria-hidden="true" role="img" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="1em" height="1em">
<path d="M71.029 71.029c9.373-9.372 24.569-9.372 33.942 0L256 222.059l151.029-151.03c9.373-9.372 24.569-9.372 33.942 0 9.372 9.373 9.372 24.569 0 33.942L289.941 256l151.03 151.029c9.372 9.373 9.372 24.569 0 33.942-9.373 9.372-24.569 9.372-33.942 0L256 289.941l-151.029 151.03c-9.373 9.372-24.569 9.372-33.942 0-9.372-9.373-9.372-24.569 0-33.942L222.059 256 71.029 104.971c-9.372-9.373-9.372-24.569 0-33.942z" />
</svg></span></a></span></div> </div>
</nav>
<div id="page" class="site grid-container container hfeed">
<br />
<strong>
<div class="breadcrumbs">
<span><span><a href="https://therohani.com/">Utama</a> » <span><a href="https://therohani.com/bantuan/">Bantuan</a> » <span class="breadcrumb_last" aria-current="page">GKP 3.0 Login 2021 (Log Masuk GPK Hasil di gkp.hasil.gov.my)</span></span></span></span>
</div>
</strong> <div id="content" class="site-content">
<div id="primary" class="content-area">
<main id="main" class="site-main">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-2662010628947775" data-ad-slot="2250509046" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
<article id="post-24621" class="post-24621 post type-post status-publish format-standard has-post-thumbnail hentry category-gkp tag-gkp-3-0 tag-gkp-3-0-log-masuk tag-gkp-hasil-gov-my-login tag-gkp-hasil-login tag-gkp-hasil-gov-my-log-masuk tag-gpk-3-0 tag-www-gkp-hasil-gov-my-login" itemtype="https://schema.org/CreativeWork" itemscope>
<div class="inside-article">
<div class="featured-image  page-header-image-single ">
<img width="900" height="600" src="https://therohani.com/wp-content/uploads/2021/03/login-gkp-3-pemerkasa.png" class="attachment-full size-full" alt="GKP 3.0 login PEMERKASA" loading="lazy" itemprop="image" srcset="https://therohani.com/wp-content/uploads/2021/03/login-gkp-3-pemerkasa.png 900w, https://therohani.com/wp-content/uploads/2021/03/login-gkp-3-pemerkasa-300x200.png 300w, https://therohani.com/wp-content/uploads/2021/03/login-gkp-3-pemerkasa-768x512.png 768w" sizes="(max-width: 900px) 100vw, 900px" />
</div> <header class="entry-header">
<h1 class="entry-title" itemprop="headline">GKP 3.0 Login 2021 (Log Masuk GPK Hasil di gkp.hasil.gov.my)</h1> <div class="entry-meta">
<span class="byline">by <span class="author vcard" itemprop="author" itemtype="https://schema.org/Person" itemscope><a class="url fn n" href="https://therohani.com/author/therohani/" title="View all posts by The Rohani" rel="author" itemprop="url"><span class="author-name" itemprop="name">The Rohani</span></a></span></span> </div>
<br />
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-2662010628947775" data-ad-slot="9230991877" data-ad-format="link" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script> </header>
<div class="entry-content" itemprop="text">
<p>Bagi yang baru nak buat <a href="https://therohani.com/mohon-gkp-3/">permohonan GKP 3.0</a> kerana tidak pernah mohon GKP 1.0 dan GKP 2.0 sebelum ini, kami akan kongsikan panduan untuk login GKP 3.0.</p>
<div id="toc_container" class="toc_light_blue no_bullets"><p class="toc_title">Kandungan</p><ul class="toc_list"><li><a href="#Cara-login-GKP-30">Cara login GKP 3.0</a><ul><li><a href="#Log-Masuk-Geran-Khas-Prihatin-30">Log Masuk Geran Khas Prihatin 3.0</a></li><li><a href="#Masalah-Log-Masuk-GPK-30">Masalah Log Masuk GPK 3.0</a></li></ul></li></ul></div>
<h2><span id="Cara-login-GKP-30">Cara login GKP 3.0</span></h2>
<p>Berikut ialah cara untuk <em>login</em> GKP 3.0 yang secara asasnya sama sahaja kaedahnya untuk <a href="https://therohani.com/login-gkp-2/"><em>login</em> GKP 2.0</a>.</p>
<h3><span id="Log-Masuk-Geran-Khas-Prihatin-30">Log Masuk Geran Khas Prihatin 3.0</span></h3>
<ol>
<li>Layari <em>direct link</em> untuk Log Masuk Geran Khas Prihatin 3.0 di sini: <a href="https://gkp.hasil.gov.my/Account/Login" target="_blank" rel="noopener noreferrer">https://gkp.hasil.gov.my/Account/Login</a></li>
<li>Pastikan semak URL betul-betul. Jangan tersilap masukkan htps://gpk.hasil.gov.my pula</li>
<li>Masukkan <strong>ID Pengguna</strong></li>
<li>ID Pengguna ialah <strong>Nombor Kad Pengenalan</strong> / <strong>MyKad</strong></li>
<li>Pastikan <strong>ID Pengguna</strong> ialah dalam 12 digit, tanpa sempang (-)</li>
<li>Contohnya, jika Nombor MyKad ialah 880303-03-5555, masukkan 880303035555</li>
<li>Akan keluar paparan <strong>Frasa Keselamatan</strong></li>
<li>Jika paparan tersebut adalah sama seperti yang didaftarkan, klik <strong>Ya</strong></li>
<li>Jika paparan tersebut tidak sama, klik <strong>Tidak</strong></li>
<li>Jika anda terlupa Kata Laluan, klik <strong>Terlupa Kata Laluan</strong></li>
<li>Selepas itu, masukkan <strong>Kata Laluan</strong></li>
<li>Klik butang <strong>Log Masuk</strong></li>
<li>Selepas berjaya login GKP 3.0 dan masuk dalam sistem, anda boleh melakukan perkara berikut:
<ol>
<li>Daftar permohonan dengan klik butang Daftar GKP</li>
<li>Buat semakan <span style="text-decoration: underline;">GKP 3.0</span> samada:
<ul>
<li>Permohonan sudah diterima atau belum</li>
<li>Mendapat keputusan Lulus atau Tidak Lulus</li>
</ul>
</li>
</ol>
</li>
</ol>
<p>&nbsp;</p>
<h3><span id="Masalah-Log-Masuk-GPK-30">Masalah Log Masuk GPK 3.0</span></h3>
<p>Berikut ialah antara beberapa masalah yang selalu terjadi semasa cuba Log Masuk GKP 3.0:</p>
<ol>
<li>Keluar ralat <em>&#8220;ID pengenalan belum didaftarkan&#8221;</em>
<ul>
<li>Sekiranya ini berlaku, sila pergi ke halaman Daftar Akaun untuk mendaftar terlebih dahulu</li>
<li>Jadi, anda perlu <span style="text-decoration: underline;">daftar GKP 3.0</span> terlebih dahulu</li>
</ul>
</li>
<li>Kata Laluan salah
<ul>
<li>Mungkin anda terlupa password sebelum ini. Jangan bimbang. Sekiranya ini terjadi, sila klik pautan <span style="text-decoration: underline;">Terlupa Kata Laluan?</span> . Ikut arahan yang diberikan sehingga selesai.</li>
</ul>
</li>
</ol>
<p>&nbsp;</p>
<p><strong>Maklumat lanjut GKP 3.0</strong></p>
<p>Macam mana nak hubungi LHDN jika ada masalah dan pertanyaan-pertanyaan lain?</p>
<p>Jika anda mahu tahu lebih lanjut tentang proses <em>login</em>, permohonan baru, kemaskini dan semakan GKP, sila hubungi Hasil Care Line (HCL) di talian berikut:</p>
<div class="page" title="Page 2">
<div class="layoutArea">
<div class="column">
<ul>
<li>03- 89111000</li>
</ul>
</div>
</div>
</div>
<p>Namun, jangan pula asyik tanya <span style="text-decoration: underline;">GKP 3.0 bila masuk</span>. Lebih baik hubungi jika anda mempunyai masalah pengkreditan ke dalam akaun bank.</p>
<p>&nbsp;</p>
<p><strong>Akhir kalam</strong></p>
<p>Diharapkan agar perkongsian cara login GKP 3.0 ini dapat memudahkan lagi hidup anda untuk membuat pendaftaran ID pengguna baru, permohonan, kemaskini dan menyemak status permohonan Geran Khas Prihatin terbaru di bawah pakej PEMERKASA ini..</p>
<p>Semoga bermanfaat.</p>
</div>
<footer class="entry-meta">
<span class="cat-links"><span class="gp-icon icon-categories"><svg viewBox="0 0 512 512" aria-hidden="true" role="img" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="1em" height="1em">
<path d="M0 112c0-26.51 21.49-48 48-48h110.014a48 48 0 0 1 43.592 27.907l12.349 26.791A16 16 0 0 0 228.486 128H464c26.51 0 48 21.49 48 48v224c0 26.51-21.49 48-48 48H48c-26.51 0-48-21.49-48-48V112z" fill-rule="nonzero" />
</svg></span><span class="screen-reader-text">Categories </span><a href="https://therohani.com/gkp/" rel="category tag">GKP</a></span> <span class="tags-links"><span class="gp-icon icon-tags"><svg viewBox="0 0 512 512" aria-hidden="true" role="img" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="1em" height="1em">
<path d="M20 39.5c-8.836 0-16 7.163-16 16v176c0 4.243 1.686 8.313 4.687 11.314l224 224c6.248 6.248 16.378 6.248 22.626 0l176-176c6.244-6.244 6.25-16.364.013-22.615l-223.5-224A15.999 15.999 0 0 0 196.5 39.5H20zm56 96c0-13.255 10.745-24 24-24s24 10.745 24 24-10.745 24-24 24-24-10.745-24-24z" />
<path d="M259.515 43.015c4.686-4.687 12.284-4.687 16.97 0l228 228c4.686 4.686 4.686 12.284 0 16.97l-180 180c-4.686 4.687-12.284 4.687-16.97 0-4.686-4.686-4.686-12.284 0-16.97L479.029 279.5 259.515 59.985c-4.686-4.686-4.686-12.284 0-16.97z" fill-rule="nonzero" />
</svg></span><span class="screen-reader-text">Tags </span><a href="https://therohani.com/tag/gkp-3-0/" rel="tag">gkp 3.0</a>, <a href="https://therohani.com/tag/gkp-3-0-log-masuk/" rel="tag">gkp 3.0 log masuk</a>, <a href="https://therohani.com/tag/gkp-hasil-gov-my-login/" rel="tag">gkp hasil gov my login</a>, <a href="https://therohani.com/tag/gkp-hasil-login/" rel="tag">gkp hasil login</a>, <a href="https://therohani.com/tag/gkp-hasil-gov-my-log-masuk/" rel="tag">gkp.hasil.gov.my log masuk</a>, <a href="https://therohani.com/tag/gpk-3-0/" rel="tag">gpk 3.0</a>, <a href="https://therohani.com/tag/www-gkp-hasil-gov-my-login/" rel="tag">www.gkp.hasil.gov.my login</a></span> </footer>
</div>
</article>
<div class="hide-on-desktop hide-on-tablet">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-2662010628947775" data-ad-slot="7198066342" data-ad-format="link" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<div class="comments-area">
<div id="comments">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/login-gkp-3/#respond" style="display:none;">Batal balasan</a></small></h3><form action="https://therohani.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-form-comment"><label for="comment" class="screen-reader-text">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true" required></textarea></p><label for="author" class="screen-reader-text">Name</label><input placeholder="Name *" id="author" name="author" type="text" value="" size="30" />
<label for="email" class="screen-reader-text">Email</label><input placeholder="Email *" id="email" name="email" type="email" value="" size="30" />
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='24621' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="46cdafdd2e" /></p><input type="hidden" id="ak_js" name="ak_js" value="132" /><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form> </div>
</div>
</div>
</main>
</div>
<div id="right-sidebar" class="widget-area sidebar is-right-sidebar" itemtype="https://schema.org/WPSideBar" itemscope>
<div class="inside-right-sidebar">
<aside id="search-2" class="widget inner-padding widget_search"><form method="get" class="search-form" action="https://therohani.com/">
<label>
<span class="screen-reader-text">Search for:</span>
<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" title="Search for:">
</label>
<button class="search-submit" aria-label="Search"><span class="gp-icon icon-search"><svg viewBox="0 0 512 512" aria-hidden="true" role="img" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="1em" height="1em">
<path fill-rule="evenodd" clip-rule="evenodd" d="M208 48c-88.366 0-160 71.634-160 160s71.634 160 160 160 160-71.634 160-160S296.366 48 208 48zM0 208C0 93.125 93.125 0 208 0s208 93.125 208 208c0 48.741-16.765 93.566-44.843 129.024l133.826 134.018c9.366 9.379 9.355 24.575-.025 33.941-9.379 9.366-24.575 9.355-33.941-.025L337.238 370.987C301.747 399.167 256.839 416 208 416 93.125 416 0 322.875 0 208z" />
</svg></span></button></form>
</aside>
<aside id="wpp-3" class="widget inner-padding popular-posts">
<h2 class="widget-title">Trending</h2>

<div class="popular-posts-sr"><style>.wpp-tiny { margin-left: 0; margin-right: 0; padding: 0; } .wpp-tiny li { list-style: none; margin: 0 0 1.2rem 0; padding: 0; } .wpp-tiny li:last-of-type { margin: 0; } .wpp-tiny li a { text-decoration: none; } .wpp-tiny li a:hover { text-decoration: underline; } .wpp-tiny li .wpp-post-title { font-size: 1.125rem; font-weight: 700; letter-spacing: -1px; line-height: 1.1; } .wpp-tiny li .wpp-item-data { opacity: 0.5; font-size: 0.65rem; text-transform: capitalize; }</style>
<ul class="wpp-list wpp-tiny">
<li><div class="wpp-item-data"><a href="https://therohani.com/pendidikan/" class="category category-2301">Pendidikan</a></div> <a href="https://therohani.com/login-splkpm/" class="wpp-post-title" target="_self">SPLKPM Login (Log Masuk SPL KPM di splkpm.moe.gov.my)</a></li>
<li><div class="wpp-item-data"><a href="https://therohani.com/pendidikan/" class="category category-2301">Pendidikan</a></div> <a href="https://therohani.com/cara-login-hrmis/" class="wpp-post-title" target="_self">HRMIS 2.0 Login (Log Masuk Portal hrmis2.eghrmis.gov.my)</a></li>
<li><div class="wpp-item-data"><a href="https://therohani.com/gkp/" class="category category-32386">GKP</a></div> <a href="https://therohani.com/mohon-gkp-3/" class="wpp-post-title" target="_self">Cara Mohon GKP 3.0 (Geran Khas Prihatin PEMERKASA 2021)</a></li>
<li><div class="wpp-item-data"><a href="https://therohani.com/gkp/" class="category category-32386">GKP</a></div> <a href="https://therohani.com/login-geran-khas-prihatin-gkp/" class="wpp-post-title" target="_self">Cara Login Geran Khas Prihatin GKP (gkp.hasil.gov.my)</a></li>
<li><div class="wpp-item-data"><a href="https://therohani.com/gkp/" class="category category-32386">GKP</a></div> <a href="https://therohani.com/login-gkp-2/" class="wpp-post-title" target="_self">GKP 2.0 Login 2021 (Log Masuk GPK Hasil di gkp.hasil.gov.my)</a></li>
<li><div class="wpp-item-data"><a href="https://therohani.com/gkp/" class="category category-32386">GKP</a></div> <a href="https://therohani.com/semakan-gkp-2/" class="wpp-post-title" target="_self">Semakan GKP 2.0 (Permohonan Diterima &#038; Status Bantuan Lulus)</a></li>
<li><div class="wpp-item-data"><a href="https://therohani.com/pkp/" class="category category-23637">PKP</a></div> <a href="https://therohani.com/cara-buat-qr-code-my-sejahtera/" class="wpp-post-title" target="_self">Cara Buat QR Code My Sejahtera (Untuk Kenduri, Majlis, Kedai)</a></li>
<li><div class="wpp-item-data"><a href="https://therohani.com/kwsp/" class="category category-22604">KWSP</a></div> <a href="https://therohani.com/tarikh-bayaran-i-sinar/" class="wpp-post-title" target="_self">Tarikh Bayaran i-Sinar (Pembayaran Terus Masuk Bank)</a></li>
<li><div class="wpp-item-data"><a href="https://therohani.com/bantuan/" class="category category-27870">Bantuan</a></div> <a href="https://therohani.com/semakan-maidam-zakat-terengganu/" class="wpp-post-title" target="_self">Semakan MAIDAM (Check Status Bantuan Zakat Terengganu)</a></li>
<li><div class="wpp-item-data"><a href="https://therohani.com/perbankan/" class="category category-22536">Perbankan</a></div> <a href="https://therohani.com/tempoh-transfer-duit-berlainan-bank/" class="wpp-post-title" target="_self">Tempoh Transfer Duit Berlainan Bank (IBG Transfer Berapa Lama?)</a></li>
<li><div class="wpp-item-data"><a href="https://therohani.com/pkp/" class="category category-23637">PKP</a></div> <a href="https://therohani.com/cara-register-mysejahtera-syarikat/" class="wpp-post-title" target="_self">Cara Register MySejahtera Untuk Syarikat (Premis Perniagaan)</a></li>
<li><div class="wpp-item-data"><a href="https://therohani.com/bpn/" class="category category-22602">BPN</a></div> <a href="https://therohani.com/bpn-hasil-gov-my/" class="wpp-post-title" target="_self">bpn.hasil.gov.my (Log Masuk BPN 2.0, Kemaskini &#038; Semakan Status)</a></li>
<li><div class="wpp-item-data"><a href="https://therohani.com/bantuan/" class="category category-27870">Bantuan</a></div> <a href="https://therohani.com/senarai-bantuan-kerajaan/" class="wpp-post-title" target="_self">Senarai Bantuan Kerajaan 2021 (Yang Terkini &#038; Paling Lengkap)</a></li>
<li><div class="wpp-item-data"><a href="https://therohani.com/perkhidmatan/" class="category category-3342">Perkhidmatan</a></div> <a href="https://therohani.com/check-scammer-malaysia-online-penipuan/" class="wpp-post-title" target="_self">Cara Check Scammer Online (Portal ccid.rmp.gov.my/semakmule)</a></li>
<li><div class="wpp-item-data"><a href="https://therohani.com/bpr/" class="category category-31314">BPR</a></div> <a href="https://therohani.com/semakan-bpr/" class="wpp-post-title" target="_self">Semakan BPR 2021 (Check Status Bantuan Prihatin Rakyat)</a></li>
</ul>
</div>
</aside>
</div>
</div>
</div>
</div>
<div class="site-footer footer-bar-active footer-bar-align-right">
<footer class="site-info" itemtype="https://schema.org/WPFooter" itemscope>
<div class="inside-site-info grid-container">
<div class="footer-bar">
<aside id="text-3" class="widget inner-padding widget_text"> <div class="textwidget"><p><a href="https://therohani.com/sitemap/">Sitemap</a> •  <a href="/tentang-kami/">Tentang Kami</a>  •  <a href="/hubungi-kami/">Hubungi Kami</a>  •  <a href="/privacy-policy/">Privacy Policy</a></p>
</div>
</aside> </div>
<div class="copyright-bar">
&copy; 2021 The Rohani • Hak Cipta Terpelihara </div>
</div>
</footer>
</div>
<script src='https://therohani.com/wp-content/plugins/gp-premium/menu-plus/functions/js/sticky.min.js?ver=1.12.3' id='generate-sticky-js'></script>
<script id='toc-front-js-extra'>
var tocplus = {"visibility_show":"tunjuk","visibility_hide":"tutup","width":"Auto"};
</script>
<script src='https://therohani.com/wp-content/plugins/table-of-contents-plus/front.min.js?ver=2002' id='toc-front-js'></script>
<!--[if lte IE 11]>
<script src='https://therohani.com/wp-content/themes/generatepress/assets/js/classList.min.js?ver=3.0.3' id='generate-classlist-js'></script>
<![endif]-->
<script id='generate-main-js-extra'>
var generatepressMenu = {"toggleOpenedSubMenus":"1","openSubMenuLabel":"Open Sub-Menu","closeSubMenuLabel":"Close Sub-Menu"};
</script>
<script src='https://therohani.com/wp-content/themes/generatepress/assets/js/main.min.js?ver=3.0.3' id='generate-main-js'></script>
<script id='generate-navigation-search-js-extra'>
var generatepressNavSearch = {"open":"Open Search Bar","close":"Close Search Bar"};
</script>
<script src='https://therohani.com/wp-content/themes/generatepress/assets/js/navigation-search.min.js?ver=3.0.3' id='generate-navigation-search-js'></script>
<script src='https://therohani.com/wp-includes/js/comment-reply.min.js?ver=5.7' id='comment-reply-js'></script>
<script src='https://therohani.com/wp-includes/js/wp-embed.min.js?ver=5.7' id='wp-embed-js'></script>
<script async="async" src='https://therohani.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.9' id='akismet-form-js'></script>
<script src="https://therohani.com/wp-content/plugins/litespeed-cache/assets/js/lazyload.min.js"></script></body>
</html>
